PDA

View Full Version : Big problems with BeWes MouseTracker



the-mk
01-05-2004, 12:23 PM
I've got a few problems with that BeWeS MouseTracker thingy:

I can't login at http://bmt.bewes.be/login , if I enter my username and password and click "login" I come to a site that tries to verify my username and password and that site redirects to http://bmt.bewes.be/login
I can't get my password with that link http://bmt.bewes.be/lostpassword , I only get a PHP/MySQL-Warning that something isn't a valid MySQL result. And there is no E-Mail with my password or something in my mailbox :(
I can't get the client working after a fresh windows setup. I enter username and password (twice, I don't know why to type it in two fields :rolleyes: ), and the client says that the password is wrong for that account
I tried to login at their forum (to tell them the things above, BUT: ), script checks my username and password and then I get redirected to the forum frontpage. If I want to start a new topic the forum says I need to login or register first.


I can't track my mousemoves on my computers i use and I can't tell them about it in their forum :mad: but I sent them a bug report...

Anyone else having the same problems?

alpha
01-05-2004, 03:08 PM
I can login fine.

The invalid password when logging in with the software - since signing up, my gf hasn't been able to login with the software, sounds similar. She can login on the website though.

To be honest, the client is flaky and there doesn't seem to be any active development. Starting to wish I had never mentioned the damn project in the first place :rolleyes:

the-mk
01-05-2004, 04:43 PM
OK, I just tried it with the account of my sister I set up for her. I can log in fine on bmt.bewes.be, I can install the client properly, I can login to the forum...

Does the accountname of your gf have some special characters in her accountname? Like dots or underscores or a minus (like in the-mk) or others?

Or did I really forget my password? And I tried all the combinations I usually use... Why the hell doesn't the lost-password-function work properly? :bang: :swear:

excaliber
01-05-2004, 04:47 PM
I stopped doing this project because it was so easy to cheat at. Besides using macro's, there is a fatal flaw that is so easy to use its laughable.

Im not going to share, but didnt want to participate in it anymore.

That, and it was taking up system tray space ;)

alpha
01-07-2004, 04:31 PM
Originally posted by the-mk
Does the accountname of your gf have some special characters in her accountname? Like dots or underscores or a minus (like in the-mk) or others?

It has two adjacent digits, which I know some things don't like - but I doubt that's it.

I think I'll probably opt out of the project actually, it isn't that fun anymore :( I'll keep TKC going though, I like the client better.