Results 1 to 10 of 10

Thread: PS3 Users must Upgrade ASAP

  1. #1
    Target Butt IronBits's Avatar
    Join Date
    Dec 2001
    Location
    Morrisville, NC
    Posts
    8,619

    PS3 Users must Upgrade ASAP

    *** IMPORTANT NOTE ***

    All PS3 users should upgrade as soon as possible to the newly released pre-release client, or disable OGR processing on your existing clients. Bovine will be releasing further details today in his .plan

    http://www.distributed.net/download/prerelease.php

    Thanks to TheJet's warning over at Ars.
    http://episteme.arstechnica.com/eve/...005992831/p/11

  2. #2
    Dungeon Master alpha's Avatar
    Join Date
    Mar 2002
    Location
    Norfolk, UK
    Posts
    1,700
    Sounds serious. Hopefully the PS3s haven't been chugging out invalid results.

  3. #3
    Damn that would suck, like when the RC5 client processed a whole bunch in invalid keys for a long period right?

  4. #4
    stirring.... meep's Avatar
    Join Date
    Mar 2005
    Location
    Bristol, UK
    Posts
    472
    I have copied the 2 new files over the existing and restarted... I guess that is all there is to it?

  5. #5
    Dungeon Master alpha's Avatar
    Join Date
    Mar 2002
    Location
    Norfolk, UK
    Posts
    1,700
    Yup, just overwrite the executable and restart the client.

  6. #6
    Does anybody know why this is update is necessary? What is faulty in the previous client?
    yoyo

  7. #7
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,730
    Blog Entries
    13
    I think we are all waiting on that update being put in the .plan

    Bok

  8. #8
    stirring.... meep's Avatar
    Join Date
    Mar 2005
    Location
    Bristol, UK
    Posts
    472
    It lists the reason in the release notes:

    2.9015-505 fix: cellbe: Memory corruption in OGR core (#4036)

  9. #9
    almost retired the-mk's Avatar
    Join Date
    Jan 2003
    Location
    KI/OOE/Austria
    Posts
    1,921
    Blog Entries
    6

    official statment

    http://n0cgi.distributed.net/cgi/dne...gi?user=bovine
    :: 10-Jan-2008 05:48 GMT (Thursday) ::

    Dear friends,

    We have recently detected an infrequently occurring bug in the
    released CellBE Linux client that is primarily used for PlayStation 3
    systems. The bug in the CellBE core only affects OGRp2 results by
    sporadically altering the node counts in completed packets sent back
    to our servers. RC5-72 results by the same client are not affected by
    this bug. No other operating systems or platforms are affected.

    An updated client (dnetc505-linux-cellbe) is available on the
    pre-release page (http://www.distributed.net/download/prerelease.php)
    and will be moved to the official release page shortly. We encourage
    all PlayStation 3 and CellBE users to upgrade to the new client as
    soon as it is convenient to do so. If this isn't possible, we
    recommend that you disable OGRp2 in your existing dnetc configurations
    (http://faq.distributed.net/?file=176).

    The nature of the bug allows us to continue to rely on most of the
    OGRp2 results that have already been contributed by affected clients.
    However, to do so, we must make some back-end accommodations to
    require that the secondary validation pass be completed by some other
    non-CellBE client. We would like to limit how long we must continue
    to perform this burdensome special processing step by encouraging
    people to upgrade to the newer, unaffected version of the client.

    Results from the affected CellBE Linux client versions will continue
    to be accepted until February 16, 2008. After this time, no further
    OGRp2 results will be credited to stats from CellBE Linux clients
    earlier than version 2.9015-505. Previously credited user and team
    stats will not be affected. Thanks for your attention!

    Moo! ]:8)
    the-mk

  10. #10
    Target Butt IronBits's Avatar
    Join Date
    Dec 2001
    Location
    Morrisville, NC
    Posts
    8,619
    Hopefully you all have taken the time to upgrade your DNET clients for your PS3s.

    Login: bovine Name: Jeff Lawson
    Directory: /home2/bovine Shell: /bin/tcsh
    Last login Fri Feb 15 17:52 (GMT) on ttyp0
    No Mail.
    Plan:
    :: 15-Feb-2008 18:04 GMT (Friday) ::

    As was previously indicated last month, OGRp2 results from the older
    PlayStation 3 (CellBE) Linux clients earlier than version 2.9015-505
    will no longer be accepted. If you are still using the older version,
    you are encouraged to upgrade as soon as possible. See this
    announcement for further details:

    http://n0cgi.distributed.net/cgi/pla...08-01-10.05:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •