Results 1 to 5 of 5

Thread: What Happened?

  1. #1
    Free-DC Overclockaholic n7vxj's Avatar
    Join Date
    Feb 2005
    Location
    Tacoma, Washington
    Posts
    484

    What Happened?

    I was just looking at my account info, and something has changed! My old account number was 4113.Looking at my new account its 4111.What happened to my old account, and how do I fix it?
    THE MORE I WORK ON MY COMPUTERS,THE MORE HAIR I LOSE!!



  2. #2
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    22,127
    Blog Entries
    13
    Where are you seeing your new account # ?

  3. #3
    Free-DC Overclockaholic n7vxj's Avatar
    Join Date
    Feb 2005
    Location
    Tacoma, Washington
    Posts
    484
    Bok, I'm seeing it at the PAH home page under my account, but if you look at my account number on my stats here, it was 4113.Also the new account does not show me as a member of free-dc.Something is screwed up! I should be showing up as n7vxj, and I'm not!
    THE MORE I WORK ON MY COMPUTERS,THE MORE HAIR I LOSE!!



  4. #4
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    22,127
    Blog Entries
    13
    hmm, I don't really know. I would post on the forums and see what they say.

  5. #5
    Free-DC Overclockaholic n7vxj's Avatar
    Join Date
    Feb 2005
    Location
    Tacoma, Washington
    Posts
    484
    Well, I figured out the problem! I reattached using the wrong e-mail address, and password. I detached, and re-attached using the right ones, and now everything seems fine.
    THE MORE I WORK ON MY COMPUTERS,THE MORE HAIR I LOSE!!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •