Results 1 to 4 of 4

Thread: Stats aren't displaying on my MacBook

  1. #1

    Stats aren't displaying on my MacBook

    For about a week, when I go to "http://stats.free-dc.org/stats.php?page=userbycpid&cpid=" with my appropriate cpid which works on Windows XP, it says "Loading stats data . . ." but the data tables do not appear. I am newly running LogMeIn but nothing else has changed. Any ideas?

  2. #2
    Free-DC Retire gopher_yarrowzoo's Avatar
    Join Date
    Mar 2002
    Location
    Santa Ana, CA
    Posts
    3,978
    RadDoc, what browser are you using? I've just tried it in Firefox, Chrome and Safari on my PC and laptop works fine, check your not blocking javascripting on stats.free-dc.org as that will cause that error or is there any error showing in your browser at all?

    The thing your seeing sounds very much like a blocking issue to be honest..
    Retired from Free-DC...
    I don't have the time or money to help anymore...

  3. #3
    Thanks gopher_yarrowzoo - it is browser specific. Chrome is the culprit - but it used to work OK. Both Safari and Firefox work fine, so I'll just switch - but I am curious why Chrome stopped working (but won't lose any sleep).

  4. #4
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,730
    Blog Entries
    13
    Bit late on this one, but I use Chrome almost exclusively and it works just fine under Win7 at least ?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •