Results 1 to 6 of 6

Thread: DF telling me I can't fold coz of BAD RAM chips

  1. #1

    DF telling me I can't fold coz of BAD RAM chips

    Never saw this before.... I'll try re-installing it.

    ==[ Aug 19, 2003 11:29 AM ]==
    FATAL ERROR: [023.024] {trajtools.c, line 2507} RLEUnPack failed, size=15598, should=400*153 - likely this is caused by overclocked or faulty RAM chips, please test your RAM

  2. #2
    after a new install everything seems to be working now. Just posting in case someone wanted to know.

  3. #3
    Well, this error message simply means that the client wasn´t abl to read/write data of/to the RAM. This can be caused by temperature problems, overclocked RAM chips or to less RAM. Are you having trouble with system crashs ? How much RAM do you have ? (Did you set the -rt switch ?)
    The German DC Community : Team - Join now !

  4. #4
    I have 256 x 3 PC100 ram but even after a hard boot still got the error but after a new install everything was fine. I'm suspecting that the filelist.txt got buggy or something.

    I know it's old ram but hey I'm holding in my hands a package of 1 Gig of Kingston HyperX PC3500 : )
    things are gona update soon.

  5. #5
    Senior Member
    Join Date
    Apr 2002
    Oosterhout, Netherlands
    Just to be on the safe side. Try running memtest-86
    Proud member of the Dutch Power Cows

  6. #6
    Member Nofinger's Avatar
    Join Date
    Dec 2001
    I had the same error message and also couldn't find any faults in my RAM.
    New install solved all problems for me also, I'm also blaming a corrupt file.

    running smoothly for about 10 days now(happend with new client)
    ...See you at the Windmills!!

    Proud Member of The Genome Collective

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts