Page 3 of 3 FirstFirst 123
Results 81 to 104 of 104

Thread: Old Stats Issues 2012

  1. #81
    Quote Originally Posted by Bok View Post
    Yes, that will be the case.

    I could correct that, by running some mass updates. Is it worth it ?
    no, thanks, it is fine since you have no 'daily hi scores'

    month score will be fine and average

  2. #82
    Now where did I leave my car? CanoeBeyond's Avatar
    Join Date
    Jul 2008
    Posts
    32
    First of all, good job getting things going again. Looks like things are running great.

    Unrelated, I've noticed for the last few months that the Dimes team stats have been going backwards. Not sure if its the export file gone mad or what. Here's the team stats from the Dimes site:

    http://www.netdimes.org/new/data.php...l=GroupsByMeas

    and Free-DC:

    http://stats.free-dc.org/stats.php?p...ams&proj=dimes

    Even the order of the teams is different. Interestingly, the DC-Vault team stats are in the correct order, so are they perhaps using a different export file?

    Thanks/Beyond

  3. #83
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    Hmm, I'll do some debugging

  4. #84
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    I'm getting a rendering error on the xml provided by the dimes project - http://www.netdimes.org/DIMES/statistics/users.

    Which is the cause of the inconsistency, it never downloads all the data. Get the same thing when you load this up in Chrome too.

  5. #85
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    I've emailed the Dimes people to see if this can be fixed.

  6. #86
    Now where did I leave my car? CanoeBeyond's Avatar
    Join Date
    Jul 2008
    Posts
    32
    Quote Originally Posted by Bok View Post
    I've emailed the Dimes people to see if this can be fixed.
    Thanks Bok. The person I've corresponded with at Dimes is BoazH.

  7. #87
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    I've not had a reply at all. Do you have contact info for this guy?

  8. #88
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    I just had a reply back, they are looking into it and will fix as soon as they can.

  9. #89
    Now where did I leave my car? CanoeBeyond's Avatar
    Join Date
    Jul 2008
    Posts
    32
    Quote Originally Posted by Bok View Post
    I just had a reply back, they are looking into it and will fix as soon as they can.
    Thanks for looking into this, they're not fast but they usually get things done in the end. The only way I've contacted them is via private message on their site.

  10. #90
    Hello Bok.
    I have a World Community Grid team and I've been noticing something that strikes me as odd with daily top ten stats for the team.
    For example today's top ten breakdown is here......... http://stats.free-dc.org/stats.php?p...wcg&team=20991
    I see the tenth place member listed as being "fireagle" yet fireagle hasn't been active for quite some time, whereas a member by the name of "Lord Chance" is and hasn't been showing up on the breakdown.
    Just wondering why that would be as Lord Chance's overall total is also much higher than fireagle's?

    Any light you could shed on this would be nice thank you.

  11. #91
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    Hmm, I think it's a bug, because there are only 9 active members of the team, looking at the snapshot as of this time - http://stats.free-dc.org/stats.php?p...991&sort=today

    I'll have to think how best to handle this..

  12. #92
    It's seems you've rectified the issue Bok, thank you kindly.

  13. #93
    BOINC Gypsy ChertseyAl's Avatar
    Join Date
    Aug 2008
    Location
    London, Englandshire
    Posts
    209
    All of my MMs have vanished, both on my CPID page and in my sig block.

    It could be that I've been naughty and had them confiscated, or maybe someone stole them.

    Of course, it could be that something's broken

    Cheers,

    Al.

  14. #94
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    should be ok now..

  15. #95
    Registered User
    Join Date
    Nov 2012
    Location
    Michigan
    Posts
    2
    My Active Projects block is not filled in and only the 500k block has data in the MM block.

    Thanks,
    Gary

  16. #96
    BOINC Gypsy ChertseyAl's Avatar
    Join Date
    Aug 2008
    Location
    London, Englandshire
    Posts
    209
    Quote Originally Posted by Bok View Post
    should be ok now..
    Nope. Still exactly the same

    You need to fix it harder

    Cheers,

    Al.

  17. #97
    Administrator AMDave's Avatar
    Join Date
    Sep 2004
    Location
    deep in a while-loop
    Posts
    1,947
    Quote Originally Posted by ChertseyAl View Post
    ...
    You need to fix it harder
    ...
    Wish that we all had a hydraulic pump and a wrench for moments like this :P
    It clearly says "Power through your application in no time" heh heh

    If in doubt just use the REALLY BIG HAMMER
    Last edited by AMDave; 12-11-2012 at 03:13 AM.
    . . . . . ___
    . . . . . . .\___/\______
    . . . . . . . \__AMD___\\__
    -----------------------------------------

  18. #98
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    Fixed again. And I've just put something else into the scripts which I'm hoping will alleviate future errors. I finally tracked down an issue with the way I replicate the tables which occasionally caused them to be put into a read only status initially that then caused these issues. We shall see, as always let me know if anything goes wrong.

  19. #99
    BOINC Gypsy ChertseyAl's Avatar
    Join Date
    Aug 2008
    Location
    London, Englandshire
    Posts
    209
    Quote Originally Posted by Bok View Post
    let me know if anything goes wrong.
    Well, most of my milestones are still missing, and I have a proj rank of zero for my 1Ms. Sig and CPID page are both equally wrong. CPID page MMs:

    1M's 5 5 0
    500k's 7 8 1456
    1k's 106 1 20
    Top100 Ranks 16 1 90
    Vaios 49 8 160
    Clanks 27 15 207
    Projects 118 1 34

    Sorry about that. Looks like the big hammer didn't work

    Cheers,

    Al.

  20. #100
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13

    Thumbs up Old Stats Issues

    I think I forgot to replicate one of the tables last night. They are there now.

  21. #101
    BOINC Gypsy ChertseyAl's Avatar
    Join Date
    Aug 2008
    Location
    London, Englandshire
    Posts
    209
    Job's a good 'un - Everything looks to be back where it should be.


    My cup runneth over once again

    Cheers,

    Al.

  22. #102
    Member Peter J. Shane's Avatar
    Join Date
    Feb 2009
    Location
    Brisbane, Australia/Huntington Beach,CA
    Posts
    32
    Just noticed that no BOINC Projects been updated for at least 8 hours.
    Keep on Crunching and have a nice day...

  23. #103
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,797
    Blog Entries
    13
    f$%#$%. I didn't switch the scripts back on! Running them now, they should catch up in about 30-40mins.

  24. #104
    I noticed a while ago that my Monthly User Points chart is only displaying up until June 2012

    http://stats.free-dc.org/stats.php?p...cg&name=672982

    Same goes for some of my teammates

    http://stats.free-dc.org/stats.php?p...cg&name=549296
    http://stats.free-dc.org/stats.php?p...cg&name=744836

    Is this a global issue or is my team one of the few experiencing this?

    Vin

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •