Results 1 to 11 of 11

Thread: No WCG stats for now

  1. #1
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13

    No WCG stats for now

    World Community Grid have switched off anonymous access to both the xml stats used for overall stats as well as access to the API's I use to get badge data and subproject data.

    I'e requested access to the former which *should* be granted via userid/pw at some point, but I'm unsure whether there will be access to the badge and subproject data again.

  2. #2
    Senior Member Dirk Broer's Avatar
    Join Date
    Jun 2013
    Location
    Leiden, South Holland, Netherlands
    Posts
    259
    Any news on this? I've stopped processing WCG -for the time it takes them to restore updates to external stats sites- since it does not contribute to my scores here at the moment.
    Last edited by Dirk Broer; 06-02-2018 at 07:55 AM.


  3. #3
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13
    I had an email from WCG yesterday saying they are working as quickly as possible with their lawyers to get the agreement finalized.

    Note that Einstein are implementing soon also, though they did get in touch me ahead of time so I'm hoping they provide access ahead of time.
    Last edited by Bok; 06-02-2018 at 10:42 AM.

  4. #4
    Senior Member Dirk Broer's Avatar
    Join Date
    Jun 2013
    Location
    Leiden, South Holland, Netherlands
    Posts
    259
    Thanks for the heads-up. Fortunately Einstein has less impact as it has no sub-projects and badges..... Now that I think of it: Einstein doesn't even support badges.....
    With WCG there is a severe impact on the sub-project stats and their badge updates are much frequenter too, so also having impact upon signatures, etc.


  5. #5
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13
    WCG have opened up access to the stats data once again, though their xml files have not been updated since May 23rd I expect them to update tonight during their regular run at which point my stats system will get them.

    Also the subproject data and badges data is accessible again using theverification codes, so I'm currently running that update.

  6. #6
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13
    WCG have opened up access to the stats data once again, though their xml files have not been updated since May 23rd I expect them to update tonight during their regular run at which point my stats system will get them.

    Also the subproject data and badges data is accessible again using theverification codes, so I'm currently running that update.

  7. #7
    Junior Member
    Join Date
    May 2018
    Location
    High Point, NC
    Posts
    13
    The all users page is broken.

    https://stats.free-dc.org/proj/bwcg#select
    (Click users under World Community Grid)

    Stays something about some data tables warning.

  8. #8
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13
    fixed, was actually some bad data in one of the columns (donor).

  9. #9
    Junior Member
    Join Date
    May 2018
    Location
    High Point, NC
    Posts
    13
    I am still getting an error when trying to view it.

  10. #10
    Administrator Bok's Avatar
    Join Date
    Oct 2003
    Location
    Wake Forest, North Carolina, United States
    Posts
    21,291
    Blog Entries
    13
    You are? It works fine for me right now.

    Can you do a screenshot for me ?

  11. #11
    Junior Member
    Join Date
    May 2018
    Location
    High Point, NC
    Posts
    13
    I think I had to clear some cache or something because it's not doing it now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •